This page is READ-ONLY. It is generated from the old site.
All timestamps are relative to 2013 (when this page is generated).
If you are looking for TeX support, please go to VietTUG.org

Problem #364

eclipse, swt-gtk

Added by almost 4 years ago. Updated over 3 years ago.

Status: Rejected Start Date: 29-03-2009
Priority: Normal Due date:
Assigned to: - % Done:

100%

Category: Desktop Applications
Target version: 2009 Estimated time: 4.00 hours
Resolution: Rejected
Votes: 0/0

Description

  • Cài eclipse từ gói bị dính lỗi gói phụ thuộc, chạy không được (0 ghi lại lỗi gì)
  • khi build, clipse cần tới mozilla và do đó phải build firefox. Phải cài firefox2 từ gói.
  • sau khi build xong eclipse, nó báo lỗi swt-gtk không xài được. Theo dõi trên mailing list, phải tiến hành khai báo đường dẫn và thực hiện điều chỉnh lại răng đó.

History

Updated by over 3 years ago

  • Status changed from Assigned to Rejected
  • % Done changed from 0 to 100
  • Resolution set to Rejected